Event Status Display Error
Incident Report for EasyPost
Resolved
The underlying issue has been resolved. New Events are showing proper statuses.
Posted 2 months ago. Apr 15, 2019 - 11:29 PDT
Identified
Some webhook Events are currently showing the "pending" status in error via the Dashboard and API. Event deliveries and retries are proceeding normally.
Posted 2 months ago. Apr 11, 2019 - 16:51 PDT
This incident affected: API and Website.