FedEx Ground Shipping and Rating Outage
Incident Report for EasyPost
Resolved
This incident is resolved.
Posted 6 months ago. Oct 04, 2018 - 15:17 PDT
Monitoring
The upstream issue appears to be resolved at this time: the error rate has subsided and users are able to purchase postage again. EasyPost engineers are monitoring the situation.
Posted 6 months ago. Oct 04, 2018 - 13:30 PDT
Identified
We are experiencing a high rate of errors when communicating to the upstream FedEx service.

FedEx is currently experiencing a Ground shipping and rating outage through both FedEx.com and FedEx Web Services production environment. This is a known issue reported as of 10/4/2018. FedEx Development is aware of the issue and working to resolve. There is no ETA provided on a fix at this time.
Posted 6 months ago. Oct 04, 2018 - 13:13 PDT
This incident affected: API.