IPv6 Connectivity Issues
Incident Report for EasyPost
Resolved
All IPv6 connectivity has been fully restored.
Posted 23 days ago. Aug 30, 2017 - 21:40 PDT
Update
IPv4 connectivity continues to be stable; we are still working with upstream providers to restore IPv6 connectivity.
Posted 25 days ago. Aug 29, 2017 - 08:56 PDT
Monitoring
This issue has been largely mitigated through removing all IPv6 addresses from our DNS records; engineers are still working on the underlying connectivity issue. Webhooks which are only reachable through IPv6 may continue to see delivery delays.
Posted 26 days ago. Aug 28, 2017 - 13:33 PDT
Investigating
We're currently experiencing network connectivity issues on our public IPv6 addresses. Engineers are investigating.
Posted 26 days ago. Aug 28, 2017 - 12:34 PDT