connectivity issues with some Japanese peers
Incident Report for EasyPost
Resolved
Packets are flowing between Japan and our servers once again
Posted 5 months ago. Jul 03, 2018 - 19:43 PDT
Identified
Our network transit provider is currently experiencing an outage in peering with some Japanese networks; customers accessing us from Japan (including from AWS ap-northeast-1) may see timeouts and other connection problems. Engineers have engaged the transit provider and are debugging.
Posted 5 months ago. Jul 03, 2018 - 19:16 PDT