Canpar issues detected
Incident Report for EasyPost
Resolved
The issue has been identified and a fix has been deployed.
Posted 14 days ago. Jul 31, 2018 - 22:54 PDT
Investigating
The system is currently unable to process requests for Canpar. The team is currently investigating the issue.
Posted 14 days ago. Jul 31, 2018 - 11:17 PDT
This incident affected: API.