intermittent outages
Incident Report for EasyPost
Resolved
Everything's been stable for a few hours; closing out this incident.
Posted 5 months ago. Apr 05, 2019 - 08:15 PDT
Monitoring
All systems are currently operational.
Posted 5 months ago. Apr 05, 2019 - 03:12 PDT
Investigating
EasyPost is currently experiencing intermittent outages across the API and website. Engineers are investigating.
Posted 5 months ago. Apr 05, 2019 - 02:49 PDT
This incident affected: API and Website.