Tracking Update Delays
Incident Report for EasyPost
Resolved
Backlogged tracking jobs have been processed.
Posted 15 days ago. Dec 01, 2018 - 20:26 PST
Monitoring
The tracking backlog is making progress. Engineers are monitoring as it recovers.
Posted 16 days ago. Nov 30, 2018 - 19:27 PST
Investigating
Updates to Tracker objects are delayed due to problems related to high load. Engineers are investigating.
Posted 16 days ago. Nov 30, 2018 - 14:16 PST
This incident affected: API.