LaserShip Elevated Error Rates
Incident Report for EasyPost
Resolved
LaserShip service has been restored and error rates have returned to normal.
Posted 26 days ago. Jan 25, 2019 - 09:23 PST
Update
The carrier is still working on restoring service. Thank you for your patience.
Posted 27 days ago. Jan 24, 2019 - 17:58 PST
Monitoring
We believe the issue is on the carrier side and are continuing to monitor the situation.
Posted 27 days ago. Jan 24, 2019 - 00:53 PST
Update
Engineers are monitoring the situation.
Posted 28 days ago. Jan 23, 2019 - 20:50 PST
Identified
EasyPost is currently experiencing elevated error rates when communicating with LaserShip, impacting tracking and label purchasing.
Posted 28 days ago. Jan 23, 2019 - 20:50 PST
This incident affected: API.