Issue with Batch and Event queues
Incident Report for EasyPost
Resolved
The backlog of delayed notifications and batch actions has been fully processed.
Posted Mar 24, 2017 - 13:43 PDT
Monitoring
We have identified the issues and the queues are working on the backlog.
Posted Mar 24, 2017 - 11:48 PDT
Investigating
The engineering team is investigating longer queue times for some notifications and batch actions.
Posted Mar 24, 2017 - 10:27 PDT