Royal Mail Manifesting Outage
Incident Report for EasyPost
Resolved
The incident has been resolved.
Posted 3 months ago. May 06, 2018 - 11:59 PDT
Update
We are continuing to monitor the RoyalMail outage and are awaiting an update from the carrier.
Posted 3 months ago. May 05, 2018 - 11:59 PDT
Update
We are continuing to monitor the outage and are awaiting updates from RoyalMail.
Posted 3 months ago. May 04, 2018 - 16:01 PDT
Investigating
Royal Mail is experiencing a major API outage that began yesterday at 9:00AM UTC, and is ongoing. The OBA API is affected. This outage will prevent manifesting most Royal Mail shipments.
Posted 3 months ago. May 04, 2018 - 11:10 PDT
This incident affected: API.