Events Queue Backed Up
Incident Report for EasyPost
Resolved
The backup of webhook deliveries has been cleared.
Posted Dec 12, 2017 - 12:59 PST
Investigating
The engineering team is investigating a backup in our events queue. Webhooks may be delayed as a result.
Posted Dec 12, 2017 - 09:28 PST