Australia Post Intermittent Outage
Incident Report for EasyPost
Resolved
From Australia Post:
Monitoring - The Label Print Service should now be operational.
The root cause was been identified and services are currently being restored. We will continue to monitor until all services are stable.
Posted Feb 09, 2017 - 16:51 PST
Monitoring
From Australia Post:
"Please be advised that we are currently experiencing intermittent connectivity issues with our Shipping APIs as a result of enterprise outages overnight."
Posted Feb 09, 2017 - 13:17 PST