most api calls are failing
Incident Report for EasyPost
Resolved
All delayed webhook notifications have been sent and all systems are fully operational
Posted 2 months ago. Jun 09, 2018 - 16:42 PDT
Monitoring
We have remediated the problem. Some queries for older transactions may fail temporarily but we are catching everything back up -- no data for successful transactions was lost.
Posted 2 months ago. Jun 09, 2018 - 12:35 PDT
Investigating
We are having an issue with one of our databases that is causing many/most API calls to fail. We are working on the problem.
Posted 2 months ago. Jun 09, 2018 - 11:50 PDT
This incident affected: API.