network outage impacting connectivity
Incident Report for EasyPost
Resolved
Everything should be back to normal.
Posted Aug 10, 2020 - 10:23 PDT
Monitoring
We believe we a workaround for the networking issue. Some tracking data is still delayed. If your application is still returning errors, please restart it to make sure it has the most up-to-date DNS information.
Posted Aug 10, 2020 - 08:45 PDT
Identified
We have identified a possible cause and are starting to work around the problematic network connection.
Posted Aug 10, 2020 - 07:50 PDT
Investigating
Network problems are currently impacting one of our data centers. We are investigating.
Posted Aug 10, 2020 - 07:23 PDT
This incident affected: EasyPost Backend (Webhooks, API, Tracking, Address Verification).