Problems creating trackers
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 11:49 PDT
Monitoring
Engineers have rolled back the offending deployment, which would've caused the tracker field to be missing on shipment buy responses starting at approximately 10:00 Pacific time. We are still investigating, but believe that all associated Tracker objects were actually created and that this was only a response presentation issue. Fetching the Shipment object through our API will correctly return the associated Tracker's ID.
Posted Jun 01, 2020 - 11:27 PDT
Identified
Engineers have identified a problem creating trackers in some circumstances and are investigating
Posted Jun 01, 2020 - 11:11 PDT
This incident affected: EasyPost Backend (API, Tracking).