FedEx Tracking Elevated Error Rates
Incident Report for EasyPost
Resolved
The error rate has reduced and we are continuing to monitor the situation.
Posted 26 days ago. May 30, 2018 - 14:04 PDT
Investigating
We are noticing an elevated number of timeouts from our FedEx tracking integration and are investigating the situation.
Posted 26 days ago. May 30, 2018 - 11:40 PDT
This incident affected: API.