Elevated Error Rate
Incident Report for EasyPost
Resolved
Our network provider stabilized the connection and things are back to normal.
Posted 10 months ago. Feb 22, 2018 - 21:53 PST
Monitoring
Our workaround has been holding steady for about 90 minutes. We will continue monitoring until the underlying issue is fixed.
Posted 10 months ago. Feb 22, 2018 - 18:50 PST
Identified
Our network service provider has identified the problem. We are working on ways circumvent it.
Posted 10 months ago. Feb 22, 2018 - 16:51 PST
Investigating
EasyPost is currently experiencing an elevated error rate due to internal network issues. Engineers are investigating.
Posted 10 months ago. Feb 22, 2018 - 16:36 PST