Trouble Communicating with GSO
Incident Report for EasyPost
Resolved
API calls to GSO now appear to be functioning properly
Posted 5 months ago. Apr 09, 2019 - 22:13 PDT
Investigating
We're monitoring an issue communicating with GSO. We've reached out to them and will update this incident when we learn more.
Posted 5 months ago. Apr 09, 2019 - 20:50 PDT
This incident affected: API.