DHL GlobalMail (eCommerce) Label Issues
Incident Report for EasyPost
Resolved
We increased the timeout on DHL label creation to 20s to alleviate this issue. If you continue to see slow performance from DHL please let us know so we can notify them upstream.
Posted Jul 28, 2017 - 10:28 PDT
Update
We are still actively working with DHLGM to determine why their APIs are returning invalid PNGs; for now, please retry any shipment purchases which generate an invalid label, and if you continue to see errors, contact support@easypost.com.
Posted Jul 13, 2017 - 16:33 PDT
Update
Engineers are still working with DHL GlobalMail (eCommerce) to diagnose this issue. Please continue to contact support if you are having issues with DHL GlobalMail (eCommerce) labels.
Posted Jul 12, 2017 - 17:41 PDT
Investigating
Engineers are currently investigating an issue with DHL GlobalMail (eCommerce) where some label images are not being returned for label and scan form creation
Posted Jul 12, 2017 - 14:21 PDT