Degraded API Performance
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 03, 2018 - 18:39 PST
Monitoring
Performance has stabilized. Engineers continue to monitor the situation.
Posted 13 days ago. Dec 03, 2018 - 16:27 PST
Investigating
Engineers are investigating degraded performance and elevated error rates for several API endpoints
Posted 13 days ago. Dec 03, 2018 - 16:05 PST
This incident affected: API.