CanadaPost Error Rate
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2018 - 12:32 PDT
Identified
We are continuing to monitor the elevated error rate and are still awaiting confirmation from CanadaPost that this has been resolved on their end.
Posted 3 months ago. Jul 07, 2018 - 14:16 PDT
Update
We are continuing to monitor the increased error rate for CanadaPost and are waiting for confirmation from the carrier.
Posted 3 months ago. Jul 06, 2018 - 16:20 PDT
Investigating
We are currently experiencing an increased number of errors from CanadaPost and are investigating the cause.
Posted 3 months ago. Jul 06, 2018 - 14:20 PDT
This incident affected: API.