Network Issue
Incident Report for EasyPost
Resolved
The underlying network issue has been resolved and we have returned the affected datacenter to our traffic rotation. All systems continue to be fully operational.
Posted Sep 24, 2020 - 15:41 PDT
Monitoring
Engineers have routed around the degraded network and all EasyPost systems should now be fully-operational.
Posted Sep 24, 2020 - 14:00 PDT
Investigating
We are experiencing networking issues at one of our edge datacenters. Engineers are investigating.
Posted Sep 24, 2020 - 13:40 PDT
This incident affected: Website and EasyPost Backend (API).