Trouble Communicating with ColumbusLastMile in test mode
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2019 - 13:17 PDT
Monitoring
We're monitoring an issue communicating with ColumbusLastMile in test mode due to an expired SSL certificate. We've reached out to them and will update this incident when we learn more.
Posted 3 months ago. Jul 26, 2019 - 03:35 PDT
This incident affected: API.