Degraded FedEx Rating Performance

Incident Report for EasyPost

Resolved

The FedEx rating API errors and request timeouts have subsided and the service has recovered.
Posted Nov 28, 2023 - 11:32 PST

Investigating

The FedEx API is experiencing elevated rates of
errors and request timeouts for rating.
FedEx has been notified and our engineers will continue to
monitor the performance of the API.
Posted Nov 28, 2023 - 08:57 PST
This incident affected: EasyPost Backend (API).