Elevate errors rates for Gori carrier

Incident Report for EasyPost

Resolved

Gori API timings have returned to baseline and the service is operating normally again.
Posted Jun 05, 2026 - 11:29 PDT

Monitoring

The Gori API appears to be recovering. We are continuing to monitor. Performance is improving, though some requests are still timing out.
Posted Jun 05, 2026 - 11:05 PDT

Investigating

We are seeing elevated timeouts with our Gori integration. We have reached out to Gori for more information and are investigating.
Posted Jun 05, 2026 - 10:46 PDT
This incident affected: Carriers (Gori).