Canpar API outage
Incident Report for EasyPost
Resolved
The carrier has confirmed that their API is back up as of this morning.
Posted Aug 24, 2020 - 07:55 PDT
Identified
Canpar is currently experiencing an API outage. Rating, labels and tracking for Canpar are unavailable at this time. The carrier has identified the issue and is working to resolve it.
Posted Aug 21, 2020 - 15:25 PDT