LSO API degraded performance

Incident Report for EasyPost

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 13:49 PDT

Identified

The LSO API is experiencing elevated rates of errors and request timeouts. The carrier has been notified, and our engineers will continue to monitor the performance of the API.
Posted Sep 25, 2023 - 08:30 PDT
This incident affected: Carriers (LSO).