Degrade performance OSM Worldwide Tracking
Incident Report for EasyPost
Resolved
Engineers have identified the problem and pushed a fix. We will continue to monitor this on our end.
Posted Apr 01, 2022 - 20:42 PDT
Investigating
Engineers are investigating degraded performance from OSM Worldwide trackers.
Posted Mar 31, 2022 - 18:00 PDT
This incident affected: EasyPost Backend (Tracking).