Lasership API is continuing to experience elevated request timeouts. We are communicating with Lasership and continuing to monitor the performance of the API. Our next update will be at 14:00 PST or sooner.
Posted Sep 25, 2024 - 12:03 PDT
Update
Lasership API is continuing to experience elevated request timeouts. We are communicating with Lasership and continuing to monitor the performance of the API. Our next update will be at 12:00 PST or sooner.
Posted Sep 25, 2024 - 10:00 PDT
Update
Lasership API is continuing to experience elevated request timeouts. We are communicating with Lasership and continuing to monitor the performance of the API. Our next update will be at 10:00 PST or sooner.
Posted Sep 25, 2024 - 09:00 PDT
Investigating
Lasership API is experiencing elevated request timeouts. Lasership has been notified and our engineers will continue to monitor the performance of the API. Our next update will be at 09:00 PST or sooner.