Network issues
Incident Report for EasyPost
Resolved
This incident has been resolved
Posted Sep 30, 2019 - 17:23 PDT
Monitoring
IPv6 connectivity appears to have stabilized. Engineers are monitoring.
Posted Sep 30, 2019 - 16:50 PDT
Investigating
Engineers are investigating intermittent issues with inbound IPv6 connectivity to one of our datacenters
Posted Sep 30, 2019 - 16:39 PDT
This incident affected: EasyPost Backend (API) and Website.