FedEx Outage
Incident Report for EasyPost
Resolved
FedEx performance has been stable for the last hour or so; this incident is resolved.
Posted Nov 05, 2021 - 12:59 PDT
Monitoring
FedEx systems are responding again, although we're still seeing slower-than-usual performance. EasyPost engineers continue to monitor the situation.
Posted Nov 05, 2021 - 12:01 PDT
Identified
FedEx has acknowledged an outage of their online services platform: "We are currently experiencing intermittent technical difficulties, causing some of our online services to operate slower than usual or be temporarily unavailable. We are working diligently to resolve the issue and sincerely regret the inconvenience."
Posted Nov 05, 2021 - 10:37 PDT
Investigating
FedEx is currently experiencing an elevated error rate. SmartPost does not appear to be affected at this time. Engineers are investigating.
Posted Nov 05, 2021 - 09:45 PDT
This incident affected: EasyPost Backend (API).