UPS partial outage
Incident Report for EasyPost
Resolved
A fix has been implemented. Some users may see “Refresh Token Invalid - Resetting OAuth Status. You must reauthenticate.” Users who receive this message should re-authenticate and retry their request.

This incident has been resolved.
Posted Aug 03, 2024 - 14:23 PDT
Update
Engineers have deployed a change to automatically reset the OAuth status of affected accounts when users attempt to rate or buy using those accounts.

Users may see “Refresh Token Invalid - Resetting OAuth Status. You must reauthenticate.” Users who receive this message should re-authenticate and retry their request.
Posted Aug 03, 2024 - 13:49 PDT
Monitoring
A fix has been put in place for the affected accounts. If you are having issues with any UPS operations, please log into the EasyPost Dashboard and re-authenticate your UPS account. This should resolve any remaining issues.
Posted Aug 02, 2024 - 22:01 PDT
Identified
We have identified an outage affecting all actions for some UPS accounts and are actively working to fix the issue.
Posted Aug 02, 2024 - 20:17 PDT
This incident affected: Carriers (UPS).