API unavailable

Incident Report for EasyPost

Resolved

All clear.
Posted May 04, 2023 - 14:39 PDT

Update

We are continuing to monitor for any further issues.
Posted May 04, 2023 - 14:08 PDT

Update

Systems to continue to recover. Asynchronous processes will such as reports and tracker updates will be slightly delayed.
Posted May 04, 2023 - 14:07 PDT

Monitoring

Systems are recovering and all major features are back online.
Posted May 04, 2023 - 13:47 PDT

Identified

The issue has been identified. We are working to repair our affected systems.
Posted May 04, 2023 - 13:35 PDT

Update

We are continuing to investigate this issue.
Posted May 04, 2023 - 13:07 PDT

Update

We are continuing to investigate this issue.
Posted May 04, 2023 - 13:06 PDT

Investigating

We are investigating an major outage
Posted May 04, 2023 - 13:05 PDT
This incident affected: EasyPost Backend (Webhooks, API, Tracking, Address Verification), Carriers (Asendia USA, Australia Post, Canada Post, DHL eCommerce Solutions, DHL Express, FedEx, FedEx SmartPost, Globegistics, Ontrac, OSM Worldwide, UPS, UPSDAP, UPS SurePost, UPS Mail Innovations, USPS), and Website.