The DAI Post tracking API is handling requests normally again. We expect that trackers will catch up over the next few hours.
Posted Oct 26, 2020 - 08:35 PDT
Update
The carrier has implemented a partial fix, and are now able to handle a small volume of tracking update requests. We expect that many tracker updates will still be substantially delayed.
Posted Oct 23, 2020 - 15:29 PDT
Identified
Engineers have identified an issue with DAI Post's tracking API that may cause delays in tracking updates. We are working with the carrier to resolve the problem.