Infrastructural network issues
Incident Report for EasyPost
Resolved
There have been no recurrences and we are now considering this issue fully resolved.
Posted Aug 31, 2021 - 17:28 PDT
Monitoring
AWS has deployed a fix and we're seeing error rates dropping off. Engineers continue to monitor the situation.
Posted Aug 31, 2021 - 14:48 PDT
Identified
AWS, a large Internet infrastructure provider, is currently experiencing a major outage. This is not directly impacting EasyPost, but does impact some of our service providers. You may experience issues creating new accounts, making changes to payment methods, and interacting with some carriers who are themselves hosted on AWS. Engineers are closely monitoring the situation.
Posted Aug 31, 2021 - 11:55 PDT
This incident affected: EasyPost Backend (API, Tracking) and Website, Stripe API.