Delays generating reports
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:34 PDT
Update
Shipment reports have now caught up. Tracker reports should be caught up shortly.
Posted Oct 14, 2021 - 19:29 PDT
Update
All queues are processing and we expect all reports to be generated in the next few hours.
Posted Oct 14, 2021 - 18:32 PDT
Identified
Engineers have identified a performance problem with Tracker reports; Refund, CashFlow, and PaymentLog reports are caught up.
Posted Oct 14, 2021 - 18:20 PDT
Investigating
EasyPost is aware of an issue causing delays generating Refund, Shipment, Tracker, and PaymentLog reports. Engineers are investigating.
Posted Oct 14, 2021 - 16:57 PDT