USPS Label Purchase 5xx's
Incident Report for EasyPost
Resolved
USPS Label Purchases have returned to normal, and verified to be stable.
Posted Aug 19, 2024 - 11:41 PDT
Monitoring
USPS label purchases experienced an increase of HTTP 500 responses for approximately 10 seconds from 18:40:57 to 18:41:07 UTC and reduced service availability, due to a network event. We have observed restoration of normal operation and are monitoring.
Posted Aug 19, 2024 - 11:40 PDT
This incident affected: Label Purchases (USPS Postage Purchases) and Carriers (USPS).