Webhook Delivery Delays
Incident Report for EasyPost
Resolved
All backlog webhooks have been dispatched.
Posted Nov 13, 2019 - 14:17 PST
Monitoring
Engineers have implemented a fix and the webhook backlog is being processed now.
Posted Nov 13, 2019 - 11:46 PST
Identified
We are aware of intermittent delays in the delivery of webhooks, and Engineers are working on a solution.
Posted Nov 13, 2019 - 09:44 PST
This incident affected: EasyPost Backend (API).