Asynchronous Jobs Delayed
Incident Report for EasyPost
Resolved
Everything has been stable and keeping up with real-time job load since about 2pm Pacific time
Posted Apr 27, 2020 - 14:36 PDT
Investigating
We are experiencing very high load this morning, and some asynchronous jobs (such as tracker and scan-form creation) are delayed. Engineers are working on increasing capacity.
Posted Apr 27, 2020 - 11:45 PDT
This incident affected: EasyPost Backend (API, Tracking).