Elevated error rates
Incident Report for EasyPost
Resolved
This incident has been resolved for the last hour.
Posted Jul 13, 2021 - 14:32 PDT
Monitoring
We stuffered a network partition in one datacenter causing split-brain for approximately one minute. This issue has been resolved and all systems are fully operational. EasyPost Engineers continue to monitor the situation. Any customers who received errors should retry their requests.
Posted Jul 13, 2021 - 13:32 PDT
Investigating
Engineers are investigating elevated error rates to some endpoints
Posted Jul 13, 2021 - 13:30 PDT
This incident affected: Website and EasyPost Backend (API, Tracking, Address Verification).