Network outage
Incident Report for EasyPost
Resolved
All systems have been at full capacity for the last half-hour and we believe this incident is resolved.
Posted Apr 08, 2022 - 12:16 PDT
Monitoring
Systems are operational now but with somewhat reduced capacity. Engineers are monitoring and bringing online additional capacity.
Posted Apr 08, 2022 - 10:45 PDT
Investigating
We are currently experiencing network issues in one of our datacenters causing elevated error rates. Engineers are investigating.
Posted Apr 08, 2022 - 10:38 PDT
This incident affected: EasyPost Backend (Webhooks, API, Tracking, Address Verification) and Website.