Investigating API Performance Issues

Incident Report for EasyPost

Resolved

Engineering is considering this issue resolved. We will continue to monitor our API performance and availability.
Posted Sep 25, 2023 - 13:52 PDT

Monitoring

The API availability has returned to normal. Engineers are continuing to monitor this situation.
Posted Sep 25, 2023 - 13:16 PDT

Identified

The issue has been identified, engineers are continuing to monitor as the API is returning to a copasetic state.
Posted Sep 25, 2023 - 12:41 PDT

Investigating

Engineers are investigating API performance and availability.
Posted Sep 25, 2023 - 12:23 PDT
This incident affected: EasyPost Backend (API).