FedEx API outage
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 14:25 PDT
Monitoring
FedEx is responding to some rate and label API calls. Users should retry their requests, though performance may still be degraded. Our engineers continue to monitor the situation.
Posted Jul 21, 2021 - 12:58 PDT
Identified
FedEx's API is not responding to requests. Rates, labels, pickups and tracking for FedEx are unavailable at this time.
Posted Jul 21, 2021 - 12:06 PDT