Webhook Event TLS Issues
Incident Report for EasyPost
Resolved
Everything appears to be resolved now. Please contact support@easypost.com if you experience any additional difficulties.
Posted May 30, 2020 - 11:25 PDT
Identified
Engineers have deployed a fix and are re-enabling disabled webhooks.
Posted May 30, 2020 - 11:12 PDT
Investigating
EasyPost is currently experiencing issues connecting to some remote TLS webhook endpoints due to the AddTrust Root CA expiring this morning. Engineers are investigating workarounds.
Posted May 30, 2020 - 10:20 PDT
This incident affected: EasyPost Backend (Webhooks).