USPS Enroute Tracking Status
Incident Report for EasyPost
Resolved
Marking this incident as resolved, if we learn more from USPS about the cause of this tracking status we'll add a post-mortem.
Posted Mar 09, 2016 - 16:50 PST
Monitoring
We are awaiting feedback from USPS and are monitoring the situation.
Posted Mar 09, 2016 - 16:18 PST
Investigating
The USPS appears to have added a tracking detail with the text "Enroute" and without any location or date / time information to a lot of tracking codes. This may manifest itself as an EasyPost Tracker update without all of the usual details.
Posted Mar 09, 2016 - 10:32 PST