Problem Creating Trackers
Incident Report for EasyPost
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 11:31 PDT
Monitoring
Engineers have deployed a fix for this issue. This was only a presentation issue; all affected orders' trackers were actually created correctly and their IDs can be retrieved by fetching the order object from our API.
Posted Jun 16, 2020 - 11:19 PDT
Identified
Engineers have identified a presentation issue causing the tracker ID to be absent on some newly-created orders and are currently fixing the issue.
Posted Jun 16, 2020 - 09:51 PDT
This incident affected: EasyPost Backend (Tracking).