Asynchronous Jobs Delayed
Incident Report for EasyPost
Resolved
All queues are caught up
Posted Apr 29, 2020 - 11:02 PDT
Investigating
We are experiencing some mild queueing for asynchronous jobs (such as batch creation, scan form creation, and tracker updates). Synchronous API functionality should not be affected. Engineers are monitoring.
Posted Apr 29, 2020 - 10:28 PDT
This incident affected: EasyPost Backend (Tracking).