UPS Rating Timeouts
Incident Report for EasyPost
Resolved
UPS has been responding successfully for the last hour; marking this incident as resolved.
Posted Sep 09, 2020 - 14:34 PDT
Monitoring
UPS response times have recovered again. EasyPost engineers are monitoring the situation.
Posted Sep 09, 2020 - 13:37 PDT
Investigating
We're seeing more upstream UPS issues; shipment purchasing appears to be working, but we're seeing timeouts around rating and tracking now.
Posted Sep 09, 2020 - 12:01 PDT
This incident affected: EasyPost Backend (API).