Degraded API performance - UPS
Incident Report for EasyPost
Resolved
Response times remain slightly elevated, but have recovered from their earlier high. We expect minimal user impact at this time.
Posted Jan 30, 2020 - 05:24 PST
Monitoring
The UPS API is experiencing elevated response times. Engineers are continuing to monitor the situation.
Posted Jan 29, 2020 - 20:48 PST
Investigating
Engineers are currently investigating an issue with UPS's API. Users may experience degraded performance for rating and label generation.
Posted Jan 29, 2020 - 19:03 PST
This incident affected: EasyPost Backend (API).