Delayed asynchronous jobs
Incident Report for EasyPost
Resolved
This has been stable for the last hour; marking as resolved
Posted Feb 09, 2022 - 13:47 PST
Monitoring
We have identified the cause of the slowdown and fixed it; all other jobs should be caught up.
Posted Feb 09, 2022 - 12:49 PST
Investigating
EasyPost is currently experiencing delays in asynchronous jobs (such as batches) affecting some users. Engineering is investigating.
Posted Feb 09, 2022 - 12:38 PST
This incident affected: EasyPost Backend (API).